FOTOLABORFORUM
Problem mit Efke-Film: Klarsichtfolie statt Negativstreifen ... - Druckversion

+- FOTOLABORFORUM (http://fotolaborforum.fotoimpex.de)
+-- Forum: Analoge Fotografie (http://fotolaborforum.fotoimpex.de/forumdisplay.php?fid=18)
+--- Forum: FOTOLABORFORUM (http://fotolaborforum.fotoimpex.de/forumdisplay.php?fid=19)
+--- Thema: Problem mit Efke-Film: Klarsichtfolie statt Negativstreifen ... (/showthread.php?tid=9388)



Problem mit Efke-Film: Klarsichtfolie statt Negativstreifen ... - Kai Klindt - 07-23-2017

Hallo ins Forum,

heute habe ich seit Längerem mal wieder einen Efke R50-Film entwickelt, Ablauf 2013. Heraus kam ein Klarsichtstreifen ohne auch nur den Hauch oder Schatten eines Negativs. Frage an Euch: Wie kann das sein? Liegt es daran, dass der Film abgelagert ist (meine These)? Oder kann es auch am Entwickler liegen, Rodinal 1+50, frisch angesetzt natürlich, wobei das Konzentrat schon wenigstens drei Jahre alt sein dürfte (und entsprechend "braun" ist). Kameradefekt kann ich ausschließen.

Bin für jeden Hinweis dankbar ...




Problem mit Efke-Film: Klarsichtfolie statt Negativstreifen ... - Morte - 07-23-2017

Die Frage ist: Hast du ihn nur entwickelt oder vorher auch belichtet?




Problem mit Efke-Film: Klarsichtfolie statt Negativstreifen ... - Kai Klindt - 07-23-2017

Wie gesagt: Die Kamera funktioniert, und ich habe 12 Mal ordentlich auf den Auslöser gedrückt ...




Problem mit Efke-Film: Klarsichtfolie statt Negativstreifen ... - Wolf_XL - 07-23-2017

...statt Entwickler zuerst das Fixierbad eingefüllt?




Problem mit Efke-Film: Klarsichtfolie statt Negativstreifen ... - Kai Klindt - 07-23-2017

Danke, Wolf ... aber auch das kann ich ausschließen. Wäre es eine Möglichkeit, dass der Entwickler hinüber war?




Problem mit Efke-Film: Klarsichtfolie statt Negativstreifen ... - Morte - 07-23-2017

Unwahrscheinlich. Deckel von der Kamera abgemacht? (Man macht manchmal die unsäglichsten Sachen).

Rodinal hält gefühlte Jahrzehnte.




Problem mit Efke-Film: Klarsichtfolie statt Negativstreifen ... - Xenar - 07-24-2017

Hallo Kai,

 

mal etwas systematischer, deshalb zwei Fragen:

 

1) ist auf dem Film die Randnummerierung zu sehen?

Wenn ja, liegt der Fehler beim Fotografieren / an der Kamera, wenn nein liegt er am Entwicklungsprozess.

 

2) Hast Du Original-Rodinal verwendet oder einen Nachbau, z.B. R09?

Entgegen der landläufigen Erfahrung, dass Rodinal unsterblich sei, habe ich selbst, zumindest mit R09, auch schon die gegenteilige Erfahrung machen müssen. Dein Entwickler-Konzentrat in der angebrochenen Flasche kann also sehrwohl tot sein. Um das zu testen, genügt ein kleiner (unentwickelter) Filmschnipsel. Einfach ein Becherglas Entwickler in der von Dir verwendeten Verdünnung ansetzten, Filmschnipsel bei Licht reintunken, eine Zeit lang umschwenken und schauen, was passiert.

 

Gruß

 

Xenar




Problem mit Efke-Film: Klarsichtfolie statt Negativstreifen ... - Kai Klindt - 07-30-2017

Hallo, Xenar,

 

nein, die Randnummerierung ist eben nicht zu sehen. Ich tippe daher auch auf den Entwickler als "Schuldigen". Werde deinen Tipp gleich mal ausprobieren.

 

Dank und Gruß,

Kai




Problem mit Efke-Film: Klarsichtfolie statt Negativstreifen ... - Guest - 02-12-2018

Und, ist was rausgekommen bei der Problemsuche, wars der Entwickler?




Problem mit Efke-Film: Klarsichtfolie statt Negativstreifen ... - T.R. - 02-12-2018

Zitat:zumindest mit R09, auch schon die gegenteilige Erfahrung machen müssen. Dein Entwickler-Konzentrat in der angebrochenen Flasche kann also sehrwohl tot sein.
Diese Erfahrung hatte ich auch schon machen müssen.