Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SW Negativ mit Flecken nach der Entwicklung
#1
Moin!

 

Ich habe heute meinen ersten SW Rollfilm (Ilford Hp5+) entwickelt und musste leider feststellen, dass sich ein paar "Fehler" eingeschlichen haben. Als Entwickler setzte ich den Kodak D76 für 7:30Min in einer unverdünnten Lösung ein.

Beim Scannen stellte ich vorallem auf den Negativen und in den Zwischenräumen einige grau/weiße Flecken bzw Schlieren fest.

Anbei ein paar Fotos dazu. Weiß jemand woran das liegt?

 

Gruß & Dank im Voraus!

Bartosch

 

 

 

#2
Hi

 

Sieht für mich danach aus als wenn zu beim Abstreifen des nassen Filmes zu Rabiat warst.

 

Gruss

Marcus
#3
Hallo,

 das sind sog. "Möndchen", tribochemische Knickbelichtungen des unbelichteten Films beim Manipulieren zum Einspulen.

#4
Knickbelichtung!

Habe ich noch nie gesehen.

#5
Hallo zusammen!

 

Danke für eure Hinweise und Schande über mein Haupt.

Ich habe beim Einspulen etwas Probleme gehabt. Und da diese Knickbelichtungen nur auf den letzten drei Fotos zu sehen sind, also die ersten die eingespult wurden, tippe ich auf mein Ungeschick beim Einspulen. Zwar habe ich den Film mit einer warmgehaltenen Abstreifzange einmal abgestreift, aber die Fehler sind mit schon vorher aufgefallen. Beim nächsten Film wirds besser......

 

Gruß

Bartosch (KB1984)

#6
Hallo,

beim Abstreifen, also nachdem der Film bereits entwickelt und ausgewässert ist, kann sich keine Schwärzung mehr bilden. Silberhalogenidkristalle werden nicht nur durch Strahlungseinwirkung entwicklungsfähig, sondern auch durch mechanische Einwirkung, wie beim Knicken. Die Form der "Möndchen" ist typisch für diesen Fehler bei falscher Manipulation des Films im Dunklen. 

#7
Bei dem Pfeil links oben zwar nicht, aber bei den drei eindeutigen ›Möndchen‹ ist meine Diagnose dieselbe wie Jochens. Bei den hellen Stellen tippe ich eher aufs Abstreifen.

 

 

Zitat:Abstreifzange einmal abgestreift,
 

mögliche Probleme im Zusammenhang mit einer Abstreifzange kannst du vermeiden durch fachgerechte Entsorgung derselben, und: durch tunliches Unterlassen jeder Art von Berührung des nassen, durchgeweichten Films außer an den Rändern.

 

Eventuelle Rückstandsflecken, die du trotz sorgfältiger Wässerung auf dem trockenen Negativ hast, kriegst du nachträglich weg. Mit einem Film, den dein Wischinstrument oder ein daran klebender Fremdkörper zerkratzt oder gar ent-gelatiniert hat, wirst du deutlich weniger Freude haben.

 

Auch das gelegentlich als »sanfte« Alternative empfohlene »ich nehm den nassen Film zwischen zwei Finger und zieh ihn einmal durch« ist m.E. risikoreicher als nötig. Ilford-Waschung (nach voheriger Reinigung des Tanks, wird gerne vergessen), danach Aqua dem. mit Hauch von Netzmittel im letzten Bad sollte reichen. Zumindest bei mir sind die Ergebnisse damit nicht schlechter als die professionellen vom Labor unseres Gastgebers, von wo ich regelmäßig Negative mit weißen Trocknungsflecken zurückkriege.

#8
Zitat:Hallo zusammen!

 

Danke für eure Hinweise und Schande über mein Haupt.

Ich habe beim Einspulen etwas Probleme gehabt. Und da diese Knickbelichtungen nur auf den letzten drei Fotos zu sehen sind, also die ersten die eingespult wurden, tippe ich auf mein Ungeschick beim Einspulen. Zwar habe ich den Film mit einer warmgehaltenen Abstreifzange einmal abgestreift, aber die Fehler sind mit schon vorher aufgefallen. Beim nächsten Film wirds besser......

 

Gruß

Bartosch (KB1984)
 

Rollfilme sind bei den meisten Systemen aufgrund der Breite etwas kniffliger einzuspulen als KB-Filme. Ein hilfreicher Trick ist es, den Klebestreifen, mit dem der Film am Papier festgeklebt ist, vom Papier zu lösen und einmal um die Schnittkante des Films zu schlagen, um ihn auf der Trägerseite wieder festzukleben. Mit dieser Kante voran fädelst du den Film dann auf die Spule. Das Klebeband versteift die Kante und erleichtert so das Einspulen. Du solltest dann lediglich darauf achten, dass später beim Trocknen der Teil mit dem Klebeband nach unten hängt.

 

Voraussetzung sind natürlich saubere und absolut trockene Spiralen. Wenn es beim Einspulen hängt, niemals Gewalt oder Druck anwenden. Stattdessen tastet man mit den Fingern den Bereich unmittelbar hinter dem "Einfädelmaul" der Spirale ab. Hier sind zumindest die Jobo-1500-Spiralen so gestaltet, dass man die Kante des Films ertasten kann. Man kann den bereits aufgespulten Teil des Films so von beiden Seiten an den Kanten greifen und durch leichtes Vor- und Zurückbewegen aus seiner Verkantung/Verklemmung befreien.
#9
Vielen lieben Dank für all eure Tipps & Hinweise.

Zum Wochenende hin wird dann der zweite Rollfilm fällig. Diesmal aber mit mehr Vorsicht.

 

Gruß

Bartosch
#10
Hallo Bartosch,

 

Wenn die Probleme beim Einspulen nicht besser werden, schau dann mal in der Bucht nach einer Gepe Entwicklungsdose mit Einspulgerät (ist so ein Rotes Kunststoffteil) Die Dinger sind in der Regel Narrensicher.

 

Gruß Achim

  


Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste