• 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SW Negativ mit Flecken nach der Entwicklung
#8
Zitat:Hallo zusammen!

 

Danke für eure Hinweise und Schande über mein Haupt.

Ich habe beim Einspulen etwas Probleme gehabt. Und da diese Knickbelichtungen nur auf den letzten drei Fotos zu sehen sind, also die ersten die eingespult wurden, tippe ich auf mein Ungeschick beim Einspulen. Zwar habe ich den Film mit einer warmgehaltenen Abstreifzange einmal abgestreift, aber die Fehler sind mit schon vorher aufgefallen. Beim nächsten Film wirds besser......

 

Gruß

Bartosch (KB1984)
 

Rollfilme sind bei den meisten Systemen aufgrund der Breite etwas kniffliger einzuspulen als KB-Filme. Ein hilfreicher Trick ist es, den Klebestreifen, mit dem der Film am Papier festgeklebt ist, vom Papier zu lösen und einmal um die Schnittkante des Films zu schlagen, um ihn auf der Trägerseite wieder festzukleben. Mit dieser Kante voran fädelst du den Film dann auf die Spule. Das Klebeband versteift die Kante und erleichtert so das Einspulen. Du solltest dann lediglich darauf achten, dass später beim Trocknen der Teil mit dem Klebeband nach unten hängt.

 

Voraussetzung sind natürlich saubere und absolut trockene Spiralen. Wenn es beim Einspulen hängt, niemals Gewalt oder Druck anwenden. Stattdessen tastet man mit den Fingern den Bereich unmittelbar hinter dem "Einfädelmaul" der Spirale ab. Hier sind zumindest die Jobo-1500-Spiralen so gestaltet, dass man die Kante des Films ertasten kann. Man kann den bereits aufgespulten Teil des Films so von beiden Seiten an den Kanten greifen und durch leichtes Vor- und Zurückbewegen aus seiner Verkantung/Verklemmung befreien.
  Zitieren


Nachrichten in diesem Thema
SW Negativ mit Flecken nach der Entwicklung - von jonny - 03-21-2016, 01:37 PM

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste