Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Wer kennt diesen Entwicklungs Fehler? Rollei PRX400 + Spur PXD
#1
Hallo zusammen,



bei meinen aktuellen Filmentwicklungen treten Fehler auf die ich mir nicht erklären kann. Anbei das Bild. Es handelt sich um Filme Rollei RPX 400 belichtet und entwickelt bei 1600 ASA nach Vorschrift mit Spur PXD. Habe auch ein Rollfilm mit 1600ASA entwickelt. Dort zeigt sich auch der Fehler. Aber diese Blasen sind nur am Rand zu sehen. Die selben Fehler treten auf wenn ich mit 800ASA arbeite aber nicht so extrem. Ganz interessant ist die Sache das diese Fehler nicht auftreten, wenn ich einen anderen Entwickler nehme. Habe auch drei Filme mit 250ASA und Spur HRX-3 bearbeitet.



Kalkablagerung durch Wasser schließe ich aus weil ja sonst die HRX-3 entwickelte Filme die gleiche Fehler zeigen müssten.

Trocknung: Zuerst mit einen Filmabstreifer einmal Wasser abstreifen und nach dem aufhängen mit einem Papiertuch vorsichtig abtupfen für die letzten Wassertropfen.



Kann das sein das PXD einen Alterungsprozess unterliegt der so was hervorruft? Fläschchen stand ungeöffnet ein 3/4 Jahr im Keller.



Danke für eure Anregungen



Guido
Zitieren
#2
Frag doch mal direkt bei Hern Schain nach :



SPUR Schain + Partner

Dr. Heidrich und Schain GbR

SW-Entwicklungstechnik



Schmiedestr. 31

52379 Langerwehe



Tel. 02423-6198

Fax 02423-406980

Mobil: 0173-7086525

Web: www.spur-photo.com




[left][size="4"]E-Mail:[/size][email="schain@spur-photo.com"][size="4"]schain@spur-photo.com[/size][/email][/left]
Zitieren
#3
Hallo Wolfgang,



Schain würde als letzte fragen. Ich gehe erstmals davon aus das es sich um einen dummen Anwendungsfehler handelt. Nur sehe ich ihn nicht. Darum frage ich euch, bestimmt hatte andere die gleiche Probleme.



Gruß Guido
Zitieren
#4
Oben rechts zeichnet sich ein Abdruck der Perforation ab. Vermutlich hat die Emulsion vor der Entwicklung Feuchtigkeit aufgenommen und beim Hantieren an der folgenden Filmwindung angehaftet. Dafür kann an einem heißen

Tag bereits die Hautfeuchtigkeit ausreichen, die in einem geschlossenen Wechselsack die Luftfeuchtigkeit ansteigen lässt.



Der Entwickler dürfte als Ursache kaum in Frage kommen, denn er würde wohl eher die Allgemeinqualität beeiträchtigen, nicht aber derart scharf abgegrenzte Spuren erzeugen.



Gruß



Tepe
Zitieren
#5
Abend zusammen,



aus einem anderen Forum habe ich den Tipp bekommen das die Emulsionsoberfläche sehr empfindlich wäre. Daher auch die Streifen durch das abziehen. Und es scheint zu stimmen. Ich habe zwei Filme nass aufgehängt. Die Oberfläche beider Filme ist völlig glatt.



Gruß



Guido
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste