Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Aussilberung bei Fomaspeed PE ?
#1
Vor ca. 4 Wochen habe ich einige Planfilme auf Fomaspeed Grad 2 als Kontakte angefertigt.

Ordnungsgem? entwickelt, fixiert und gew?sert.

Kurze Zeit sp?er sind mir bei einem Bild winzige silbrig-braune Linien und einige Flecken in bestimmten Bildbereichen aufgefallen, die allerdings nur bei genauem Hinschauen und unter bestimmten Beleuchtungswinkeln erkennbar sind:

Linien entlang der Planfilmhaltermaske (wie eine mikroskopische Perlenkette)

Linien entlang einiger Wolkenkonturen (ebenfalls wie mikr. Perlenkette)

Zwei Kleinen Flecken (wie mikroskopische Punkthaufen) in bestimmten Wolkenbereichen



Blooming scheint es nicht zu sein, Aussilberung schon nach wenigen Tagen/Wochen - kann ich mir kaum vorstellen.

Kurz: In mehr als 30 Jahren SW-Selbstverarbeitung ist mir diese Erscheinung noch nie aufgetreten. Fomaspeed habe ich allerdings erstmals eingesetzt.



Was habt Ihr f?r Erfahrungen (mit Fomaspeed Festgrad).



Vielen Dank und Gru?


Andreas
Zitieren
#2
Hallo,



zu der vorherigen Schilderung habe ich nun ein Bild vom genannten Foto beigef?gt.

Die Qualit? ist schlecht, da sehr nah und die Flecken nur in bestimmtem Winkel und Beleuchtung erkennbar.

Auf dem Bild geht es um die br?nlich-gelben Flecken in den dunkleren Wolkenpartien.



Vielen Dank und Gru?


Andreas[ATTACHMENT NOT FOUND]
Zitieren
#3
Hallo Andreas,



wenn Du aus der selben Packung 10 gute Bilder gewonnen hast und eines diesen Effekt zeigt, spricht die Statistik eher für das Papier und gegen Deine Verarbeitung denn ein Emulsionsfehler (ein derartiger wäre mir allerdings auch nicht bekannt) würde alle Blätter betreffen.



Auf den ersten Blick würde man sagen dass möglicherweise 2 Bilder im Fixierer oder Wascher aneinander geklebt waren.

Hast Du die Bilder einzeln fixiert und gewässert?

Hast Du darauf geachtet, dass das Wasser 20 Grad warm war?

Manchmal entsteht das auch, wenn man bereits im Stoppbad oder nach zu kurzer Fixierung das Licht angemacht hat um zu sehen wie der Kontakt geworden ist.



Viele Grüße,



Mirko
Zitieren
#4
Hallo Mirko,



vielen Dank f?r Deine Hinweise.

Chemie war frisch angesetzt, jedes Bild einzeln verarbeitet bei 20-25 ?C.

Seltsam ist halt, dass sich die Flecken/Linien an Bildkonturen orientieren (Wolkensaume, Schattenlinien, usw. siehe meine erste Anfrage vom 18.01.12.).



Seit gestern gibt es eine neue Erkenntnis:

Gestern habe ich einige Planfilme entwickelt mit Adofix aus der gleichen Konzentratflasche wie das hier beschriebene "Problembild".

Dabei habe ich - leider erst nach dem Entwickeln - leichte Ausflockungen festgestellt. Das Konzetrat Adofix w?e demnach zu alt gewesen.

Bei den gestrigen Planfilmen mu?e ich eh die Kl?zeit ermitteln, so dass es eigentlich bei diesen Filmen zu keinen Problemen mit dem "?berlagerten" Konzentrat geben sollte.

Anders vielleicht bei den o.g. Kontaktabz?gen (Fomaspeed Grad 2). Diese habe ich mit 1+9 f?r 90 sec. fixiert.

Die Ausflockungen haben m?licherweise zu einer nicht ausreichenden Fixierung und damit zu einer schnellen Braunf?bung gef?hrt - soweit meine aktuelle Theorie.



Viele Gr??



Andreas
Zitieren
#5
Zitat:Seltsam ist halt, dass sich die Flecken/Linien an Bildkonturen orientieren (Wolkensaume, Schattenlinien, usw



..was ebenfalls sehr deutlich auf eine "Störung" im Verarbeitungsprozess hindeutet.



Auch Fixierer wird alt. Besonders wenn er angebrochen ist. Der stinkt dann auch (..anders..). Er riecht nach Schwefel.



Möglicherweise ist gelöstes Bildsilber aus den hellen Stellen (Wolken) nicht ausreichend aufgenommen worden vom Fixierer und hat sich dann an den dunkleren Stellen wo es auf entwickeltes Bildsilber traf wieder angelagert.





Viele Grüße,



Mirko
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste