Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SW-Film: Kristalle "kleben" auf Emulsionsseite
#1
Hallo zusammen,

bin neu hier im Forum und Wiedereinsteiger beim SW-Film-Entwickeln. In den 90ern war das für mich noch täglich Brot als freier Mitarbeiter bei der Lokalzeitung. Jetzt enwickle ich die Filme und scanne die dann aus Spaß an der Freude, und das klappt soweit auch ganz gut so wie ich mir das vorstelle.

Nur ein seltsames Problem habe ich seit dem Wiedereinstieg, das mir von früher unbekannt ist: Nach Entwicklung und Trocknen kleben Kristalle auf der Emulsionsseite des Films, ähnlich geformt und teils so groß wie Körner aus dem Salzstreuer. Man muss schon richtig kräftig mit einem Tuch auf dem Film herumreiben, um die abzukriegen. Das mache ich (außer testweise) nicht, um Kratzer zu vermeiden, sondern stempele die weißen Flecken lieber in Lightroom raus - zumindest in Landschaftsbildern geht das relativ einfach, bei Gesichtern wird es schwierig. Das scheint ungleichmäßig über den Film verteilt. Das angehängte Bild zeigt ein ungewöhnlich heftig betroffenes Negativ.

Filme, bei denen mir das aufgefallen ist: APX 100 und 400 (noch aus den 90ern übrig), neu: Fomapan 200, HP5+. Nur bei Pan F stelle ich das nicht fest.

Mein Prozess:
- Entwickler Fomadon Excel, meistens 1+1,5; 1l-Packung mit entmineralisiertem Wasser (Kanister vom Supermarkt) als Stammlösung angesetzt, dann auf Arbeitslösung verdünnt mit Brita-gefiltertem Leitungswasser (das ist hier ziemlich kalkhaltig)
- als Stoppbad 80 ml (Küchen-) Essigessenz 25% auf 1l aufgefüllt (mit Brita-gefiltertem Wasser) <= Könnten da irgendwelche Salze ausfallen? Mein nächster Test wäre hier nur gefiltertes Wasser.
- zuerst Adofix Plus 1+4 mit Leitungswasser, jetzt probehalber 1+7 mit gefiltertem Wasser => keine Verbesserung
- Wässerung Ilford-Methode mit Leitungswasser, inzwischen aufgebohrt auf 5x-10x-20x-30x, plus vorher und nachher und zwischen jedem Kippturnus noch gut ausspülen
- Netzmittel: wenige Tropfen Adoflo in entmineralisiertem Wasser
-Film aufhängen und einfach trocknen lassen

So habe ich keine Trockungsflecken oder Kratzer, nur diese blöden Klunker. Ich weiß nicht, ob die sich erst beim Trocknen bilden oder vorher schon entstehen, deshalb hadere ich mit dem Abstreifen.

Hat jemand so was schon mal gehabt? Was war die Lösung? Wenn nicht, was könnte es sein?

Danke und viele Grüße
Christoph

Nachrichten in diesem Thema
SW-Film: Kristalle "kleben" auf Emulsionsseite - von Snafoobartslow - 02-09-2020, 10:37 PM

Gehe zu:

Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste