Paterson Tank

4 Replies, 10464 Views

<p>Hallo zusammen!</p><p><br></p><p>Seit einigen Jahren bin ich mit meiner Praktica FX unterwegs und versuche die Welt in schwarz/weiß einzufangen. Vor ungefähr 2 Jahren habe ich angefangen mir ein kleines Labor einzurichten. Unter anderem arbeite ich da mit einem Paterson Tank, mit dem ich eigentlich ganz zufrieden bin, nur:</p><p><br></p><p>Beim Einspulen der Filme ist es mir zum mehrfach wiederholten Male passiert, dass ein Film nach ungefähr 2/3 anfägt zu stocken. In der Finsterniss ist das natürlich ärgerlich, da man auch überhaupt nicht sieht, woran es liegt. Auch nach einem erneuten Versuch bleibt der Film an fast der gleichen Stelle stürrisch. Irgendwie und mit leichter Gewalt schafft man es, den Film komplett aufzuspulen, jedoch mit Verlusten. Denn dieser bekommt dann mindestens 1-2 Knicke und man kann nach dem Entwickeln erkennen, dass er teilweise nicht in der richtigen "Spur" eingespult war ( unregelmäßige Entwicklung am Rand ).</p><p><br></p><p>Hatte schon mal jemand mit solch ein Problem zu kämpfen? Gibt es noch etwas, auf das ich achten muss?</p><p><br></p><p><br></p><p>Freundliche Grüße!<br></p>
Hallo und herzlich willkommen hier im Forum!

Die Erfahrung die Du beschreibst hat schon fast jeder von uns einmal gemacht.

Es gibt einige Details, die das reibungslose Einspulen begünstigen:
Ecken des Films rund schneiden (ich knicke die Ecken des Films wenige Millimeter scharf um),
den Drall des Vorspanns durch "Biegen" (aufrollen) in Richtung Spulenkern maßvoll vergrößern (bei frischen Filmen),
die Spule muß vollständig trocken (und sauber) sein.

Wenn der Film beim Einspulen hängt, die Spule vorsichtig in unterschiedliche Richtungen auf die Tischplatte klopfen.
Mit sauberen Fingern kann man auch vorsichtig von außen auf den Film fassen und versuchen ihn vorsichtig weiter vorzuschieben.

Machmal hilft auch eine neue Spule oder ein anderes Dosen-System weiter.
Knicke sollten nicht auf dem Film aufteten. Dann wurde zu viel Kraft eingesetzt.
Grundsätzlich sollte der Film ohne großen Widerstand in die Spule gleiten. Am Ende geht es aber immer etwas schwerer.

Ich hoffe dass Dir das etwas weiter hilft?
Melde Dich wenn Du Fragen hast.

Viel Erfolg!
Klaus
(12-08-2021, 08:26 AM)Klaus Wehner schrieb: Hallo und herzlich willkommen hier im Forum!

Die Erfahrung die Du beschreibst hat schon fast jeder von uns einmal gemacht.

Es gibt einige Details, die das reibungslose Einspulen begünstigen:
Ecken des Films rund schneiden (ich knicke die Ecken des Films wenige Millimeter scharf um),
den Drall des Vorspanns durch "Biegen" (aufrollen) in Richtung Spulenkern maßvoll vergrößern (bei frischen Filmen),
die Spule muß vollständig trocken (und sauber) sein.

Wenn der Film beim Einspulen hängt, die Spule vorsichtig in unterschiedliche Richtungen auf die Tischplatte klopfen.
Mit sauberen Fingern kann man auch vorsichtig von außen auf den Film fassen und versuchen ihn vorsichtig weiter vorzuschieben.

Machmal hilft auch eine neue Spule oder ein anderes Dosen-System weiter.
Knicke sollten nicht auf dem Film aufteten. Dann wurde zu viel Kraft eingesetzt.
Grundsätzlich sollte der Film ohne großen Widerstand in die Spule gleiten. Am Ende geht es aber immer etwas schwerer.

Ich hoffe dass Dir das etwas weiter hilft?
Melde Dich wenn Du Fragen hast.

Viel Erfolg!
Klaus

Nicht zu vergessen : Wassertropfen in der Spule. Wenn die Spule nicht richtig trocken ist und in den Rillen noch kleine Mengen Feuchtigkeit verblieben sind.
Dann ist es fast unmöglich den Film einzuspulen.
Deshalb ist es immer gut mehrere Spulen zu haben, die man dann bei Bedarf wechseln kann.


Gruß
Wolfgang
<p>Vielen Dank für die Denkansätze! Erstmal ist es beruhigend zu hören, dass ich grundsätzlich nichts falsch mache.<br></p><p><br></p><p>Ich schneide ja den Anfang vom Film immer schön "rund", das mit dem Knicken werde ich auch mal probieren. Oder mit Klopfen den Film etwas zurecht rütteln.</p><p>Ich glaube ja doch, dass es etwas mit dem Drall zu tun hat. Zuletzt war es mir passiert, als ich den Film frisch aus der Kamera geholt hatte.</p><p><br></p><p><br></p><p>Vielen Dank!</p><p><br></p><p>Gruß</p><p>Jan<br></p>
<p>Hallo,</p><p>bisschen spät für die Anfrage aber vielleicht hilfreich für spätere Besucher:</p><p>Feuchtigkeit ist absolutes Gift beim Einspulen, das betrifft nicht nur die Spule (ich nehme im Zweifelsfall nochmal den Föhn zur Hand),</p><p>sonder auch Schwitzehändchen oder sogar die Luftfeuchtigkeit.</p><p><br></p><p>Ich merke das besonders seit ich zum Einspulen einen Wechselsack benutze. Der ist (leider) aus Kunstfasern und spüre darin förmlich meinen Handschweiß.</p><p>Prompt habe ich mehr Probleme beim Einspulen.</p><p><br></p><p>Davon abgesehen spielt auch der Film selbst eine Rolle, dünne Filme wie einst der Polypan sind natürlich problematischer.</p><p><br></p><p>Womit das ganze allerdings meiner Ansicht gar nicht zu tun hat ist der Patersontank oder die zugehörigen Spulen.</p><p><br></p><p>Liebe Grüße aus Frankreich</p>



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Theme Selector