Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme Filmtrocknung feucht mit Adoflo
#1
Hallo zusammen,

 

seit mein Agfa Netzmittel ausgegangen ist und ich auf Adoflo umgestiegen bin hae ich ein Problem mit der Trocknung von Filmen.

 

Vorgang bei mir bis jetzt:

Nach dem letzten Wässern des Films bade ich den Film für 1-1.5 Minuten im Wasser mit einer Verschlusskappe verdünntes Adoflo.

Dann hänge ich den Film auf. Früher kam als Ergebnis ein Tadelloser Negativstreifen heraus.

 

Ergebnis sind neuerdings aber Trocknungsstreifen die den Film entlanglaufen.

Ergebnis siehe Bild.

Neuwaschen mit doppelter Dosis Adoflo brachte keine Besserung. Ich bekam andere Streifen. Zumindest lassen sie sich abwaschen.

 

Haben andere auch das Problem? Dosiere ich zu hoch?

Eine Kappe hat 5.5ml. Meine Filmdosen fassen zwischen 300ml-500ml (ca. 1:54 bzw. 1:90).

Wasserwerte bei uns sind: PH 8 und dt. Gesamthärte 8°

 

Viele Grüße

Guido

Zitieren
#2
Ich nutze Mirasol von Tetenal und nehme auf 500 ml Wasser zwei bis drei Tropfen Netzmittel (habe mir eine Pipettenflasche aus der Apotheke besorgt) und habe seitdem keine Probleme mehr mit Ablaufstreifen.

Zitieren
#3
Wenn es Flecken und Streifen gibt, war die Konzentration deutlich zu hoch. Versuche es mal mit 1:200.

 

Ich nehme Adostab und setze das nach Vorschrift  an. Dann streife ich aber zum Schluss den Film ab. Dabei trage ich wegen der Giftigkeit Nitrilhandschuhe und die verkratzen den Film nie. Meine Filme sind stets streifen- und fleckenfrei.  Nitrilhandschuhe funktionieren zum Abtreifen von Filmen sehr gut.

 

Viele Grüße

 

Renate

Zitieren
#4
Ich will ja nun nicht unken. Aber wer lesen kann ist deutlich im Vorteil:

 

Verdünnung für Filme/Papiere: 1+400 bis 1+700. 
Verdünnung als Glanzmittel für Barytpapiere: 1+40. 
0,25 Liter Konz. 

 

das steht auf der Shopseite und auf der Flasche sollte zumindest der Hinweis 1+400 drauf sein. 

 

 

Ich benutze es immer mit einer Verdünnung von 1ml (also eine Pipettenfüllung) auf ca. 500ml  in dem Bereich brauchst du dann auch nicht ganz so genau abzumessen. Das passt dann schon. 

 

Gruss Sven. (..und nix für ungut)
Zitieren
#5
Oder ganz anders: Man kaufe sich eine Salatschleuder, lege die Filmspirale nach dem Stabibad rein und noch ein Gegengewicht, kurbele kräftig und der Film ist berührungslos "abgestreift".


Gruß

Wolfgang
Zitieren
#6
Hallo zusammen,

ich habe nochmal zwei Filme neu "gewaschen". Drei Tropfen diesmal (ich habe das Minimum versucht rauszubekommen).

Jetzt sind die Streifen verschwunden.

Viele Grüße

Guido

Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste