• 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SW Negative mit Flecken nach der Entwicklung Teil 2
#1
Moin!

 

Habe neben dem Rollfilm nun auch meinen ersten KB Film entwickelt. Ebenfalls mit D76 unverdünnt.

Leider haben sich auch auf diesen Negativen Flecken gebildet. Vorallem am oberen Rand. Anbei ein paar Fotos.

Bitte um eure Hinweise auf mögliche Fehlerquellen.....

 

Gruß & Dank

Bartosch

 

 

  Zitieren
#2
Das sieht für mich mich ganz nach Lichteinfall aus. Einfach die Dose und die Kameras auf Lichtdichtigkeit überprüfen.

 

Viele Grüße

 

Renate

  Zitieren
#3
Hi

 

Ja das ist Lichteifall, Auch für mich!

In der Kamera nach Bild 2 und 7 wird die selbe form des lichschadens abgelidet.

Wenn du sicher sein willst, klebe beim nächsten Film die Fugen mit schwazem Klebeband ab.

Aber ich denke du kannst von vornherrein die Lichtdichtungen erneuern.

 

Marcus
  Zitieren
#4
Hallo,

der Film ist unzureichend fixiert.

  Zitieren
#5
Ja Jochen

 

Jetzt wo du darauf hinweisst.

Habe ich nicht drauf geachtet.

Meinst du die beiden Bereiche hinter Bild 2 und 7 sind Auch mangelnde Fixation?

Kann das von der Spule stammen?

Denn wenn das doch Licht war hat kb1984 zwei Probleme.
  Zitieren
#6


"der Film ist unzureichend fixiert"

Das kann man doch testen einfach noch mal fixieren.

Vielleicht dies mal die Dose voller machen ;-)

Gruß Bernd
  Zitieren
#7
Hallo zusammen!

 

Danke für eure Hinweise!

Ich habe die Lichtdichtungen meiner Canon A1 erst vor paar Wochen erneuern lassen.

Daher würde ich einen Lichteinfall seitens der Kamera eher ausschließen.

Die Fixierung habe ich mit 7 Minuten angesetzt und jede Minute einmal gekippt. Ist das für den Kodak Tri-X zu wenig?

Es kann aber durchaus sein, dass ich etwas zu wenig Fixierer in der Dose hatte. Kann man die Filmstreifen einfach so "nachfixieren"?

 

Gruß

Bartosch (KB1984)
  Zitieren
#8
Hallo,

 

Das sieht auch in meinen Augen nach unzureichender Fixierung aus. Die Stellen sind auch anfällig für unzureichende Fixierung. Man erkennt es daran, dass sich die unterfixierten Stellen um die Perforationen "schmiegen" oder an Stellen sind, wo der Film Kontakt mit der Entwicklungsspirale hat und der Fixierer nicht gut hingelangen kann. Das wäre eher untypisch für Lichteinfall.

 

EDIT: Einmal Kippen jede Minute klingt nach zu wenig Bewegung beim Fixieren. Ich hatte auch anfangs Probleme beim 35mm-Tri-X. Nun bewege ich die Dose die ersten beiden Minuten durchgehend, dann jede Minute für weitere 30 Sekunden.

 

Ja, Nachfixieren ist möglich!

  Zitieren
#9
Hey fototiger!

 

Danke für den Tipp! Und wie lange behälst du den Tri-x insgesamt im Fixierer? Vorausgestzt der Fixierer ist frisch angesetzt....
  Zitieren
#10
Bei einem frischem Fixierer reichen bei mir locker 5 Minuten.

 

Es kommt mir aber so vor, als ob ein Tri-x im Vergleich zu anderen Filmen gerne etwas länger fixiert wird. Das merke ich auch, wenn ich gleichzeitig Klärproben mit Schnipseln verschiedener Filme mache.

  Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste