Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme bei Negativ entwicklung
#1
Hallo,

 

ich entwickle schon seit längerem meine FIlme selber. Leider bin ich nicht ganz zufrieden. Die Abzüge werden zwar gut, aber trotzdem habe ich das gefühl das etwas bei der Negativ Entwicklung nicht stimmt. Alle meine Negative haben einen Lila Schimmer. Ich benutze Tetenal Ultrafine. Entwickelt habe ich damit einige FP4 HP5 und APX. Ich habe mal einen HP5 in ein Labor gegeben. Die Negative waren gräulich und hatten nicht den Lila Schimmer. Und insgesamt kamen sie mir kräftiger vor. Woran kann das liegen.

 

 

MFG

 

 

Zitieren
#2
Hallo,

wenn du keinerlei Probleme mit den Abzügen hast dann ist der "Schimmer" den du meinst wahrscheinlich einfach die Einfärbung des Trägermaterials. Bei welchen Filmen hast du denn den Schimmer?

Eine weitere Möglichkeit wäre, dass die Filme nicht genug fixiert wurden. Das macht sich aber eher durch milchige Schlieren bemerkbar, weil ja dann teilweise noch unfixierte Emulsion vorhanden ist.

Wie lange hast du denn fixiert und mit welcher Verdünnung?

Dass die Negative aus dem großlabor kräftiger wirken liegt wahrscheinlich an den anderen Entwicklungsparametern. Im Großlabor wird alles durch eine "Standardsuppe" gezogen, da ist nicht garantiert, dass jeder Film optimal entwickelt wird. Wenn du selbst entwickelst kannst da ja den Entwickler und die Zeit für jeden Filmtyp optimal abstimmen. Übrigens sind etwas zartere Negative meist von Vorteil beim Printen.

Zitieren
#3
Hallo,


Habe bis jetzt Ilford HP5 FP4 und APX 100 und 400 entwickelt. Kann es auch daran liegen dass ich nur destilliertes Wasser nutzte.
Zitieren
#4
Ich entwickle alle SW-Filme (Silvermax, APX100alt und Kentmere400=APX400) in Silvermax-Entwickler, alle Chemikalien mit demin. Wasser angesetzt, keine Lila- oder Grau-Schleier.

Zitieren
#5
Könnte es am Entwickler liegen. Ich nutze Tetenal Ultrafine. Als Fixierer nutzte ich den Adofix
Zitieren
#6
Eine leichte lila oder rosa Färbung ist, wenn gut genug fixiert wurde, kein Problem und auch nichts ungewöhnliches. Nach meiner Erfahrung kann man solch einen "Farbstich" durch längeres Schlusswässern dezimieren, wenn man das will. Ob und wie stark die Färbung ist, ist je nach Film(-träger) unterschiedlich.

Wie lange und auf welche Art wässerst du?

Zitieren
#7
Zum Wässern:Ich stecke einfach ein großen Trichter in die EInfüllöffnung einer Jobo Dose und lasse kontinuirlich frisches Wasser durch laufen. Hat den gleichen Effekt als würde ich diesen Wässerungsschlauch von Jobo nehmen.

Zitieren
#8
Apropos Wässern: Man kann nach dem Fixieren die Dose öffnen und zunächst diese, die Spule, den "Spulenstab" sowie den Deckel gründlich mit Wasser ausspülen / abspülen. Dadurch wird bereits ein großer Teil an Fixierer entfernt, den man sonst nur lange sukkzessiv raus bekommt. Danach wird freilich wie gewohnt weiter für die Archivsicherheit gewässert.

Gruß,

Thomas
Zitieren
#9
Zitat:Zum Wässern:Ich stecke einfach ein großen Trichter in die EInfüllöffnung einer Jobo Dose und lasse kontinuirlich frisches Wasser durch laufen. Hat den gleichen Effekt als würde ich diesen Wässerungsschlauch von Jobo nehmen.
Schön, aber entscheidend ist die Dauer.
Zitieren
#10
Zitat: 

<blockquote class="ipsBlockquote" data-author="1986blutengel" data-cid="18527" data-time="1429914465">
<div>
Zum Wässern:Ich stecke einfach ein großen Trichter in die EInfüllöffnung einer Jobo Dose und lasse kontinuirlich frisches Wasser durch laufen. Hat den gleichen Effekt als würde ich diesen Wässerungsschlauch von Jobo nehmen.
Schön, aber entscheidend ist die Dauer.

 

</div>
</blockquote>
Mindestens 20 Minuten bei vorherigem Spülen der Spule, Dose etc..
Ralf Haun | www.ralfhaun.de
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste