• 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Superpan 200 Agfa und Retro 80s
#1
Hallo,

 

ich fotografiere seid einiger Zeit analog und habe auch schon einige Sachen selber entwickelt! jetzt bin ich gerade auf Reisen in Kolumbien und dadurch, dass ich seid mehr als 7 Monaten hier bin hab ich mich vorher mit vielen Filmen engedeckt! Ich wollte zwischendurch schon mal was entwickeln lassen aber leider ist das nicht geworden außer ein durchsichter Streifen.

Hier die Frage: Lag es an mir oder hatte der Typ keine Ahnung?

 

Ich hab einen Film Retro 80s von Agfa und einen Superpan 200 entwickeln lassen! Ich habe ihn mit meiner Minolta x300s belichtet und vorher die passende ISO Zahl eingestellt und eigentlich sonst alles wie immer gemacht! Was muss man bei diesen Filmen machen bzw. beachten? Die anderen Filme habe ich einem Freund mitgegeben um sie in Berlin entwickeln zu lassen von einem guten Labor!

 

http://www.fotoimpex.de/shop/filme/rolle...-pack.html

 

http://www.fotoimpex.de/shop/filme/rolle...13536.html

 

Bitte helft mir, da ich noch einige Filme habe und will, dass es diesmal was wird!

 

Lieben Gruß moe

 

 

  Zitieren
#2
> nicht geworden außer ein durchsichter Streifen.

 

Ist die Randnumerierung sichtbar? Wenn ja, dann ist der Film (zumindest einigermaßen) ordentlich entwickelt und das Problem ist in der Kamera zu suchen. Wenn keine Randnumerierung da ist, dann stimmte etwas mit den Chemikalien oder dem Prozess nicht.

Bleibt dran, am Sucher.



--Uwe
  Zitieren
#3
Vielleicht sind die Schwarzweißfilme ja auch im Farbprozess gelandet. Im Bleichbad wird das Silberbild entfernt, ohne dass sich - mangels Farbkuppler in der Schicht - zuvor ein Farbbild hätte bilden können. Das würde den blanken Film erklären.

 

Um umgewidmeten Luftbildfilme sind aber für die Entwicklung im Fremdlabor ohnehin problematisch. Die Laboranten dürften - zumal außerhalb Europas - wohl kaum die richtigen Zeiten für diese Exoten kennen. Außerdem kommt das Material in vielen Standardentwicklern eher hart. Die Rollei-S-Filme sind eigentlich für die Selbstverarbeitung in Ausgleichsentwicklern prädestiniert. Über die Ergebnisse mit A49 wird in diesem Zusammenhang viel Gutes berichtet; selbst habe ich die Rollei/Aviphot-Filme vor allem im Zweistufenentwickler Diafine verarbeitet und damit problemlos vergrößerbare Ergebnisse erzielt.

 

Gruß

 

tepe

  Zitieren
#4
Ganz vielen lieben Dank an euch beiden! Es waren keine Randnummern mehr zu sehen! ich werde die restlichen Filme in Berlin entwickeln lassen! Foto Impex kann auch Filme entwicklen lassen oder? Muss ich beim fotografieren noch beachten? Lieben Gruß moe

  Zitieren
#5
Zitat:Foto Impex kann auch Filme entwicklen lassen oder?
Bei S/W kannst Du das "lassen" streichen :-)

 

http://www.fotoimpex.de/shop/fotoarbeiten/

 

Viele Grüße,

 

Mirko
  Zitieren
#6
> Muss ich beim fotografieren noch beachten? Lieben Gruß moe

 

SP 200 hat reale 100 ASA, RR80s würde ich mit ca. 40 ASA belichten.

Bleibt dran, am Sucher.



--Uwe
  Zitieren
#7
... mit dem Rollei Superpan 200 hab' ich auch so meine Erfahrungen gemacht - in manchen Entwicklern hat er funktioniert und in anderen konnte ich mit viel Glück einen Hauch von einem Bild sehen... Vor allem mit dem Rollei RHS-Entwickler habe' ich - trotz Kontakt mit MACO - keinen einzigen Film richtig entwickelt bekommen. Mir war vor allem wichtig, dass der Film halbwegs auf seine 200 ASA kommt - sonst hätte ich ja gleich einen APX o.ä. nehmen können. Hingehauen hat die Entwicklung letztendlich mit folgenden Entwicklern: D-76, A49 und Tanol Speed. Mit dem Spur HRX gab' es zwar auch schöne Ergebnisse - aber halt nicht mit 200 ASA.

Gruß

Wolf
  Zitieren
#8
man hörte schon von mehreren Anwendern, die mit dem Superpan blanke Filme erhielten, obwohl sie sich an die vom Vertreiber angegebenen Entwicklungszeiten hielten, die angegeben Zeiten waren für manche Entwickler wohl einfach falsch angegeben. Würde annehmen, in aktuellen Datenblättern wurden die Zeiten, bei denen das Problem bekannt wurde (war glaube ich Xtol) angepasst... wissen tut man's nie. Der Film scheint da etwas speziell zu sein, bei anderen Filmen erhält man mit einer um einige Minuten zu kurzen Entwicklungszeit dünne Negative, beim Superpan kann das anscheinend zu einem total blanken Film führen. Also gut möglich, dass "der Typ" einfach ein altes Datenblatt hatte, oder, weil er vielleicht kein Datenblatt hatte, einfach mal nach Gefühl eine Zeit nahm, die bei den meisten anderen Filmen ein irgendwie brauchbares bzw. zumindest sichtbares Ergebnis geliefert hätte.

  Zitieren
#9
... das war ja auch genau der Grund, warum ich den Rollei Superpan damals zuerst in Rollei RHS getunkt hatte - ich war der irrigen Meinung, dass mit einem Rollei-Film in einem Rollei-Entwickler eigentlich nix schief gehen sollte... Weder Herr Junghans noch Hr. Schröder himself konnten sich das Phänomen erklären... Naja, Schwamm drüber - man hat mir kulanter Weise meine Filme und den Entwickler ersetzt und ich hab' ja mittlerweile herausgefunden, mit welchen Entwicklern der Film das tut, was er soll...

Gruß

Wolf
  Zitieren
#10
Ich arbeite mit SP200 und RHS-DC: 1+50, 6 Minuten bei 20°C. Einwandfreie Ergebnisse.
Bleibt dran, am Sucher.



--Uwe
  Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste