Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme bei der RA 4 Entwicklung
#1

Hallo,


ersteinmal stelle ich mich kurz vor. Ich heisse Sebastian 28 Jahre alt, und bin seit ca 14 Jahren begeisterter Hobby Fotograf mit eigener Dunkelkammer.


Jetzt habe ich angefangen, nachdem ich erfolgreich C41 und E 6 entwickelt habe, mit der entwicklung von Color Prints zu beginnen.


Zu meiner Ausrüstung:


Kaiser Farbvergrößerer System V


Kaiser Belichtungsuhr


Jobo CPA Colorprozessor


Als Ra 4 Kit nutze ich das Rollei Digibase Print Kit zusammen mit dem Fuji Crystal Archive DP 2.


Als ich nun ohne Filterung Belichtungsproben erstellen wollte musste ich festatellen das nach der Entwicklung ( und natürlich Bleichfixierung) bei präzise 38°C und verschiedenen Zeiten und Bleden überhaupt gar nichts zu sehen war. Dose war vorgewärmt, Vorwässerung habe ich auch ausprobiert, selbst beide Seiten des Papiers habe ich belichtet, ein Blatt habe ich im Dunkeln herraus geholt Raumbeleuchtung an und entwickelt. Nichts. Bin ich zu doof, mache ich was falsch, oder liegt es am Papier oder Entwickler.


Wäre sehr dankbar über Hilfe. Hatte mich sehr darauf gefreut Colorprints zu entwickeln, aber erstmal ist die Lust leider total weg.



MFG


Sebastian


 

Zitieren
#2
Hallo Sebastian

Entwickler defekt?

Falsch angemixt ?Reihenfolge ,Temperaturen "schmutziges Wasser".

VollRosa und falsch Farben hat ich schon .

Aber nix .. Ist nicht viel

Der Fixierer kommt zum Schluss.....

Gruß bernd
Zitieren
#3
Habe es so angemischt wie beschrieben bei 38° C. Erst Color Dev. dann BFix. Wie kann man den falsch ansetzen. Ich sollte auch noch dazu sagen das ich destilliertes Wasser genutzt habe.

Zitieren
#4
Ich war grad mal in der Dunkelkammer

Hast du noch sw Entwickler

Belichte ein Blatt fuji-Papier zur Hälfte mit stubenlicht

Und entwickle es in sw-entw. In der Dose Temperatur egal

Um das Papier zu testen .

Mit freundlichen Grüßen bernd
Zitieren
#5
Danke für den Tipp. SW Entwickler habe ich noch. Wusste gar nicht das bei SW Entwickler überhaupt was passiert
Zitieren
#6
Naja die farbigkeit lässt zuwünschübrig
Zitieren
#7
Habe grad den Test gemacht. Ein Papier in völliger Dunkelheit entnommen. Danach Licht ein. Das Blatt färbte sich hellblau. Nach dem eintauchen in den SW Entwickler verschwand sofort das blau und das Papier wurde wieder weiss. Danach wurd das Papier grau.  Den gleichen Test habe ich mit einem weiteren Stück im Farbentwickler gemacht. Das gleiche bis auf die grau Färbung. Das Stück blieb weiss.

Zitieren
#8
Es kann sein, dass die Chemikalien zu alt sind. Farbentwickler halten in Plastikflaschen nicht so lange. Ich meine damit das Konzentrat. Welche Farbe hat das Entwicklerkonzentrat? Bade mal ein Stück SW-Film im Farbentwickler. Der muss auf jeden Fall schwarz werden. Bleibt er weiß, ist der Entwickler kaputt, wird er farblos, sind die Etiketten vertauscht (sowas hat mich mal in die Verzweiflung getrieben).

 

Schade, dass dein Anfang mit Color gleich so problematisch ist.

 

Viele Grüße

 

Renate

Zitieren
#9
Die Idee mit dem Film ist noch besser

Aber das Grau ist doch schon mal ein gutes Zeichen das Papier noch geht.

Mit freundlichen Grüßen Bernd
Zitieren
#10
Hallo


Habe jetzt neuen Entwickler und es funktioniert. Jetzt habe ich einen Rotstich. Habe ich meiner Meinung nach weg bekommen. Jetzt besitzt das Bild noch einen Gelbstich. Muss ich jetzt zusätzlich noch gelb mit einschieben? Magenta steht jetzt bei 50.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste