Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
"Weisse Flecken" im Positiv
#11
Das sind Kalkflecken vom Wasser.

Bleibt dran, am Sucher.



--Uwe
Zitieren
#12
Servus Leute!

 

Also wieder einmal das ewige Thema! Und wieder einmal mein Rat aus 40 Jahren Laborerfahrung:

 

Lasst doch das ganze Getue betreffend den Ansatz der Bäder in dest. Wasser (gerührt, nicht geschüttelt usw.), das alles hat doch nichts mit dem Trocknen zu tun! Sollte nicht gerade Dreck aus der Wasserleitung kommen (das passiert übrigens vor allem, wenn man zu scharf aufdreht), dann nehmt dieses öffentliche Nass, entwickelt einfach nach Rezept bzw. Eintestung, wässert möglichst kurz (nach Ilford, dabei temperiertes Wasser aus einem großen Gefäß in die Entwicklerdose schütten, niemals direkt aus der Wasserleitung!!), gebt in die letzte Dosenfüllung 10-20 Tropfen Netzmittelkonzentrat (egal welches, Umfüllen in Tropffläschchen ist sinnvoll), hängt den klatschnassen Film möglichst staubfrei auf und berührt ihn ja nicht mehr.

 

Jetzt der entscheidende Schritt: bevor ihr ihn für die nächste(n) Stunde(n) in Ruhe lasst, spült ihr die Rückseite des hängenden Films mit einer Sprühflasche, gefüllt mit destilliertem oder entmineralisiertem Wasser aus dem Baumarkt, intensiv von oben bis unten ab (Schale unterstellen, wenn das nicht in der Duschzelle stattfindet). Kalk- und Netzmittelflecken werden so verlässlich verhindert, sogar feste Partikel aus der Wasserleitung werden von dieser Filmseite weggespült. Die Schichtseite ist tabu, normalerweise aber auch nicht das Problem.

 

Wer Wichtigeres zu tun hat, als sich über Dreck auf dem Film zu ärgern, kann das gern ebenfalls so machen wie ich!

 

Grüße, Karl

Zitieren
#13
Leider ist es zwar oft aber nicht immer so einfach, Karl. Und um das zu wissen reichen mir auch 30 Jahre weniger ;-) Heute habe ich endlich die saubersten Negative, die man sich vorstellen kann, aber ich mache es ganz anders wie du.

 

Gut Licht - Reinhold

Zitieren
#14
Hallo,

ich melde mich recht spät, bin aber vorher nicht dazu gekommen, neues auszuprobieren.

Wahrscheinlich habe ich zuviel auf einmal gemacht, um sagen zu können, wo die Lösung liegt.

Also:

1. Neue Mensuren

2. Nur destilliertes Wasser verwendet ( für einen Ilford Delta 100 habe ich Ilford DD-X benutzt, den ich noch hatte)

3. Kein Netzmittel verwendet

4. Nach Ilford gewässert und die Dose nach dem Kippen immer noch 5 Minuten stehen lassen.

5. Den nassen Film in die Dusche gehängt und mehrfach mit destilliertem Wasser und einer Sprühflasche abgespült

Die Negative sind nicht zu 100 % frei von "Flecken" aber um Größenordnungen besser als vorher.

Die neu Packung ID-11 werde ich sicher in destilliertem Wasser ansetzen.

 

LG

Thomas

Zitieren
#15
<sub>Nachtrag:
</sub>

<sub>Trotz einer Klärzeit von unter 30 Sekunden habe ich 2 Minuten in Ilford Rapid Fixer fixiert.
</sub>

<sub>2-5 Minuten steht in den Datenblättern
.</sub>
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste