Probleme mit Paterson-Tank

7 Replies, 15704 Views

<p>Hallo Laborfreunde, das ist mein erster Beitrag im Forum.</p><p><br></p><p>Zur Vorstellung, mein Name ist Hans und bin begeisterter Selbstmischer von Photochemie.</p><p><br></p><p>Bei meiner alten Paterson Entwicklungsdose habe ich einen Klemmring mitgeliefert bekommen. Letzte Woche habe ich mir eine AP Entwicklerdose für 2x135 geleistet. Hierbei wurde auch ein Klemmring sowie eine Rotationswelle mitgeliefert. Mittels dieser Klemmringe hatte ich nie ein Problem mit dem nach Oben rutschen der Filmspule. <br></p><p>Auch noch zur Information die Füllmengen der AP Entwicklungsdose für 1x135 werden min. 375ml benötigt. Meiner Ansicht ist ein bisschen mehr Chemie nicht falsch.</p><p>Hoffe das ich etwas zur Information beitragen konnte.</p><p><br></p><p>Mit freundlichen Grüße</p><p><br></p><p>Hans<br></p>

Nachrichten in diesem Thema
Probleme mit Paterson-Tank - von Kai Klindt - 08-11-2013, 07:23 PM
Probleme mit Paterson-Tank - von klausdoblmann - 08-11-2013, 11:02 PM
Probleme mit Paterson-Tank - von Kai Klindt - 09-11-2013, 08:01 PM
Probleme mit Paterson-Tank - von klausdoblmann - 09-11-2013, 09:50 PM
Probleme mit Paterson-Tank - von Kai Klindt - 09-11-2013, 09:55 PM
RE: Probleme mit Paterson-Tank - von Rolf70 - 27-03-2021, 01:48 PM
RE: Probleme mit Paterson-Tank - von musikbaer - 28-03-2021, 11:52 AM
RE: Probleme mit Paterson-Tank - von Hans3799 - 06-11-2021, 05:21 PM



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Theme Selector