Hallo, Guest
Du musst dich registrieren bevor du auf unserer Seite Beiträge schreiben kannst.
Durchsuche Foren
Foren-Statistiken
 Mitglieder: 2.815
 Neuestes Mitglied: s.feisten
 Foren-Themen: 3.185
 Foren-Beiträge: 14.415

Komplettstatistiken
Benutzer Online
Momentan sind 220 Benutzer online
 0 Mitglieder
» 217 Gäste
Bing, Google, Yandex

Hallo Leute :-)

In den nächsten Tagen werde ich stolzer Besitzer eines Leitz Focomator II sein!!!

Ich habe mir vorgenommen, dieses Stück Fotografiegeschichte von Grund auf zu restaurieren.
Leider ist das Gerät weder weitläufig bekannt, noch gut im Internet zu finden.

Ich bitte alle um Mithilfe:
Wer hat Dokumente, Anleitungen, Fotos, Information oder irgendetwas zum Focomator II von Leitz?

Noch nicht einmal das Leitz Museum hatte etwas zu diesem Schätzchen :-(

Ich bedanke mich für eure Hilfe und werde auch bald Bilder einstellen, wenn das tolle Gerät bei mir auf dem Dachboden angekommen ist…

Besten Gruß und allzeit gut Licht,

Sami


Thumbnail(s)
       

Hallo Analogfreunde, ich habe eine SLR- Revueflex billig erworben rein mechanisch und soweit in Ordnung, nur der Schaumgummidämpfer
für den Spiegel löst sich altersmäßig so langsam auf. Wie entfernt man am besten  die Reste des Gummis und möchte neuen Dämpfstreifen
anbringen. Gibt es im Fotohandel oder anderswo Ersatz für solche Kamerareparaturen.
Freundliche Grüsse Erhard

<p>Guten Tag zusammen,</p><p>ich habe mal wieder eine Kamera gefunden, und in der Tasche war ein unbenutzer Kodacolor II.</p><p>Leider nicht in der Pappverpackung, also ist es etwas unsicher aus welchem Jahr.</p><p><br></p><p>Ich hoffe hier kennt sich jemand aus und kann mir weiterhelfen mit dem angehängten Bild. Ich möchte gerne wissen, ob der was wert ist, oder ich den getrost verwenden kann.</p><p><br></p><p>Hier die Bilder:&nbsp;</p><p>https://drive.google.com/drive/folders/1wSaEPuIfeN-GMK8S5C5Fw8GJF3cZ46gR<br></p><p><br></p><p>Beste Grüße</p><p><br></p><p>fotorius.</p>

<p>Hallo zusammen!</p><p><br></p><p>Seit einigen Jahren bin ich mit meiner Praktica FX unterwegs und versuche die Welt in schwarz/weiß einzufangen. Vor ungefähr 2 Jahren habe ich angefangen mir ein kleines Labor einzurichten. Unter anderem arbeite ich da mit einem Paterson Tank, mit dem ich eigentlich ganz zufrieden bin, nur:</p><p><br></p><p>Beim Einspulen der Filme ist es mir zum mehrfach wiederholten Male passiert, dass ein Film nach ungefähr 2/3 anfägt zu stocken. In der Finsterniss ist das natürlich ärgerlich, da man auch überhaupt nicht sieht, woran es liegt. Auch nach einem erneuten Versuch bleibt der Film an fast der gleichen Stelle stürrisch. Irgendwie und mit leichter Gewalt schafft man es, den Film komplett aufzuspulen, jedoch mit Verlusten. Denn dieser bekommt dann mindestens 1-2 Knicke und man kann nach dem Entwickeln erkennen, dass er teilweise nicht in der richtigen "Spur" eingespult war ( unregelmäßige Entwicklung am Rand ).</p><p><br></p><p>Hatte schon mal jemand mit solch ein Problem zu kämpfen? Gibt es noch etwas, auf das ich achten muss?</p><p><br></p><p><br></p><p>Freundliche Grüße!<br></p>

Harman Technologies, der Hersteller von Ilford Filmen, hat für dieses Jahr eine geringere Preisanpassung vorgenommen als letztes Jahr. Da wir aber COVID bedingt schon seit längerem keinen ausreichenden Lagerbestand vorhalten konnten, schlägt die Preiserhöhung schneller durch. Das bedeutet, dass wir alle Ilford Filme um 5-6% anheben müssen. Die Hälfte des Lagerbestandes ist bereits mit den höheren Einkaufspreisen bezogen und wir liegen so nicht nur kalkolatorisch, sondern auch pro Stück im Verlustbereich. Es kann daher vereinzelt sein, dass Ilford Filme in den nächsten Wochen bei den verschiedenen Anbietern leicht unterschiedlich angeboten werden. Mittelfristig wird sich das aber einpendeln, denn bei dem herrschenden Wettbewerbspreis in Deutschland kann niemand 5% kompensieren.

<p>Das Forum hat ein neues Design erhalten, welches mit der neuesten Version gut harmoniert und eine verbesserte mobile Darstellung hat.</p><p>Wer sich an das orangene Erscheinungsbild gewöhnt hat, kann das unten rechts umstellen. <br></p><p>Diese Einstellung kann man auch in den Benutzereinstellungen festlegen, sodass man nach dem einloggen automatisch im orangenen Design landet.<br></p>

Hallo alle zusammen,

ich habe jetzt zum ersten Mal den Entwickler Adox XT-3 verwendet. Nach meiner ersten Entwicklung habe ich auf meinen Negativen durchgehend Kornansammlungen feststellen müssen, die sich vor allem in den hellen Bereichen abzeichnen. Ich habe den Entwickler im angegebenen Temperaturbereich angesetzt und einige Tage stehen lassen, bevor ich ihn verwendet habe. Film war der Ilford FP4+ und der Kipprythmus lag bei 30 Sek. ständig und dann jede volle Minute 10 Sek. (3 Mal). Normalerweise verwende ich den Kodak D76, habe auch schon diverse andere Entwickler verwendet, nur diese Kornbildungen hatte ich noch nie.
Hat irgendjemand eine Idee, ob das am Entwickler liegen könnte oder doch vielleicht an mir?

Vielen Dank im Voraus!

Hallo, bin nicht nur hier neu sondern habe auch noch nie einen Film entwickelt.

Ich habe eine nahezu neuwertige, 50 Jahre alte Zenza Bronica und möchte diese nun endlich auch benützen. Dazu will ich die SW-Filme selbst entwickeln. Meine Frage: macht das Starter-Set + Entwicklersack einen Sinn? Bin nicht sicher, ob das ein Versuch bleibt und will deshalb jetzt nicht mit grossen Investitionen einsteigen.

Besten Dank für Eure Hilfe

Analogmax

Hallo zusammen,

bin nicht nur neu hier im Forum, sondern entwickele erst seit einigen Wochen Schwarzweißfilme bei mir zuhause. Gestern habe ich mich an einen Kodak T max 400 gewagt. Die Entwicklung erfolgte zunächst mit Adox Rodinal (1+25), 6 Minuten bei 20° C und Agfa Kipprhythmus. Ein Stoppbad wurde nicht genutzt. Ich tauschte lediglich das Wasser 3-4 mal komplett aus. Die Fixierung erfolgte mit Adofix Plus (ca. 4 Minuten). Nach der Schlusswässerung und der Abschlussbehandlung in Adoflo wurde folgendes Problem sichtbar: Auf dem Perforationsrand des Negativs konnte ich einen schmalen lila Streifen feststellen. Der Streifen hat eine ähnliche Farbe wie die Flüssigkeit, die ich nach dem Entwickeln auskippe. Bei der Entwicklung eines Adox CHS II oder eines Agfa APX (new) ist mir das nicht passiert. Was könnte die Ursache sein? Vielen Dank  im voraus für hilfreiche Hinweise!

SilvergrainClassics interviewte unseren FOTOIMPEX und ADOX Gründer Mirko Böddecker sowie Lina Bessonova.

From Silvergrain Classics:
"Hear the story of how Mirko found himself with literally tons of film production line equipment on a truck and no place to put it, what it actually takes to produce film and photochemicals today, and how the decisions are made about what to produce.
And if you are wondering about new ADOX products, wonder no further— Super8 is in the works! Mirko also talks about medium format and why it hasn’t been available so far. Lina has her own take on what is involved in keeping the ADOX brand in good shape, many stories about what really goes on behind the scenes, and also speaks about her dual role as Mirko’s wife and an independent voice in the online community.
Mirko even spoke about the one product he would love to bring back more than any other, if it were possible… and we can dream, can’t we?"

https://silvergrainclassics.com/en/2021/...episode-2/

ADOX - Innovation In Analog Photography. 

THE BEST THINGS IN LIFE ARE ANALOG.

  • 1(current)
  • 2
  • 3
  • 4
  • 5
  • ...
  • 319
  • Weiter